
<!DOCTYPE html>
<html lang="en-US" prefix="og: https://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<link rel="profile" href="https://gmpg.org/xfn/11">
<script>
!function(){var e={};e.g=function(){if("object"==typeof globalThis)return globalThis;try{return this||new Function("return this")()}catch(e){if("object"==typeof window)return window}}(),function(n){let{ampUrl:t,isCustomizePreview:r,isAmpDevMode:o,noampQueryVarName:s,noampQueryVarValue:i,disabledStorageKey:a,mobileUserAgents:c,regexRegex:u}=n;if("undefined"==typeof sessionStorage)return;const d=new RegExp(u);if(!c.some((e=>{const n=e.match(d);return!(!n||!new RegExp(n[1],n[2]).test(navigator.userAgent))||navigator.userAgent.includes(e)})))return;e.g.addEventListener("DOMContentLoaded",(()=>{const e=document.getElementById("amp-mobile-version-switcher");if(!e)return;e.hidden=!1;const n=e.querySelector("a[href]");n&&n.addEventListener("click",(()=>{sessionStorage.removeItem(a)}))}));const g=o&&["paired-browsing-non-amp","paired-browsing-amp"].includes(window.name);if(sessionStorage.getItem(a)||r||g)return;const m=new URL(location.href),h=new URL(t);h.hash=m.hash,m.searchParams.has(s)&&i===m.searchParams.get(s)?sessionStorage.setItem(a,"1"):h.href!==m.href&&(window.stop(),location.replace(h.href))}({"ampUrl":"https:\/\/mensquare.com\/celebrities-en\/hailey-bieber-goes-viral-the-look-that-everyone-wants-to-copy\/?amp","noampQueryVarName":"noamp","noampQueryVarValue":"mobile","disabledStorageKey":"amp_mobile_redirect_disabled","mobileUserAgents":["Mobile","Android","Silk\/","Kindle","BlackBerry","Opera Mini","Opera Mobi"],"regexRegex":"^\\/((?:.|\n)+)\\/([i]*)$","isCustomizePreview":false,"isAmpDevMode":false})}();
</script>
<meta name="viewport" content="width=device-width, initial-scale=1">

<title>Hailey Bieber goes viral: the look that everyone wants to copy</title><link rel="preload" href="https://i0.wp.com/mensquare.com/wp-content/uploads/2022/02/icon-earth-02.png?w=1000" as="image" imagesrcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
<meta name="description" content="The modern and spectacular dress worn on the red carpet by the multi-award winning singer&#039;s partner" />
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large" />
<link rel="canonical" href="https://mensquare.com/celebrities-en/hailey-bieber-goes-viral-the-look-that-everyone-wants-to-copy/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Hailey Bieber goes viral: the look that everyone wants to copy" />
<meta property="og:description" content="The modern and spectacular dress worn on the red carpet by the multi-award winning singer&#039;s partner" />
<meta property="og:url" content="https://mensquare.com/celebrities-en/hailey-bieber-goes-viral-the-look-that-everyone-wants-to-copy/" />
<meta property="og:site_name" content="Mensquare" />
<meta property="article:tag" content="Famous" />
<meta property="article:section" content="Celebrities" />
<meta property="og:image" content="https://i0.wp.com/mensquare.com/wp-content/uploads/2022/04/Hailey-Bieber-stunning-look.jpg" />
<meta property="og:image:secure_url" content="https://i0.wp.com/mensquare.com/wp-content/uploads/2022/04/Hailey-Bieber-stunning-look.jpg" />
<meta property="og:image:width" content="1800" />
<meta property="og:image:height" content="1013" />
<meta property="og:image:alt" content="Hailey Bieber stunning look" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="article:published_time" content="2022-04-09T14:00:00+02:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Hailey Bieber goes viral: the look that everyone wants to copy" />
<meta name="twitter:description" content="The modern and spectacular dress worn on the red carpet by the multi-award winning singer&#039;s partner" />
<meta name="twitter:image" content="https://i0.wp.com/mensquare.com/wp-content/uploads/2022/04/Hailey-Bieber-stunning-look.jpg" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Joaquín Sánchez" />
<meta name="twitter:label2" content="Time to read" />
<meta name="twitter:data2" content="3 minutes" />
<script type="application/ld+json" class="rank-math-schema-pro">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://mensquare.com/#organization","name":"Mensquare","logo":{"@type":"ImageObject","@id":"https://mensquare.com/#logo","url":"https://mensquare.com/wp-content/uploads/2022/02/LOGO-MENSQUARE-x394.png","caption":"Mensquare","inLanguage":"en-US","width":"394","height":"61"}},{"@type":"WebSite","@id":"https://mensquare.com/#website","url":"https://mensquare.com","name":"Mensquare","publisher":{"@id":"https://mensquare.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://i0.wp.com/mensquare.com/wp-content/uploads/2022/04/Hailey-Bieber-stunning-look.jpg?fit=1800%2C1013&amp;ssl=1","url":"https://i0.wp.com/mensquare.com/wp-content/uploads/2022/04/Hailey-Bieber-stunning-look.jpg?fit=1800%2C1013&amp;ssl=1","width":"1800","height":"1013","caption":"Hailey Bieber stunning look","inLanguage":"en-US"},{"@type":"Person","@id":"https://mensquare.com/author/jsanchez/","name":"Joaqu\u00edn S\u00e1nchez","url":"https://mensquare.com/author/jsanchez/","image":{"@type":"ImageObject","@id":"https://mensquare.com/wp-content/uploads/2022/03/joaquin-sanchez-1-96x96.jpg","url":"https://mensquare.com/wp-content/uploads/2022/03/joaquin-sanchez-1-96x96.jpg","caption":"Joaqu\u00edn S\u00e1nchez","inLanguage":"en-US"},"worksFor":{"@id":"https://mensquare.com/#organization"}},{"@type":"WebPage","@id":"https://mensquare.com/celebrities-en/hailey-bieber-goes-viral-the-look-that-everyone-wants-to-copy/#webpage","url":"https://mensquare.com/celebrities-en/hailey-bieber-goes-viral-the-look-that-everyone-wants-to-copy/","name":"Hailey Bieber goes viral: the look that everyone wants to copy","datePublished":"2022-04-09T14:00:00+02:00","dateModified":"2022-04-09T14:00:00+02:00","author":{"@id":"https://mensquare.com/author/jsanchez/"},"isPartOf":{"@id":"https://mensquare.com/#website"},"primaryImageOfPage":{"@id":"https://i0.wp.com/mensquare.com/wp-content/uploads/2022/04/Hailey-Bieber-stunning-look.jpg?fit=1800%2C1013&amp;ssl=1"},"inLanguage":"en-US"},{"@type":"NewsArticle","headline":"Hailey Bieber goes viral: the look that everyone wants to copy","keywords":"Hailey Bieber","datePublished":"2022-04-09T14:00:00+02:00","dateModified":"2022-04-09T14:00:00+02:00","author":{"@id":"https://mensquare.com/author/jsanchez/"},"publisher":{"@id":"https://mensquare.com/#organization"},"description":"The modern and spectacular dress worn on the red carpet by the multi-award winning singer&#039;s partner","copyrightYear":"2022","copyrightHolder":{"@id":"https://mensquare.com/#organization"},"name":"Hailey Bieber goes viral: the look that everyone wants to copy","@id":"https://mensquare.com/celebrities-en/hailey-bieber-goes-viral-the-look-that-everyone-wants-to-copy/#richSnippet","isPartOf":{"@id":"https://mensquare.com/celebrities-en/hailey-bieber-goes-viral-the-look-that-everyone-wants-to-copy/#webpage"},"image":{"@id":"https://i0.wp.com/mensquare.com/wp-content/uploads/2022/04/Hailey-Bieber-stunning-look.jpg?fit=1800%2C1013&amp;ssl=1"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://mensquare.com/celebrities-en/hailey-bieber-goes-viral-the-look-that-everyone-wants-to-copy/#webpage"}}]}</script>

<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Mensquare &raquo; Feed" href="https://mensquare.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mensquare &raquo; Comments Feed" href="https://mensquare.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mensquare &raquo; Hailey Bieber goes viral: the look that everyone wants to copy Comments Feed" href="https://mensquare.com/celebrities-en/hailey-bieber-goes-viral-the-look-that-everyone-wants-to-copy/feed/" />
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.9.3/wp-includes/css/dist/block-library/style.min.css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css' href='https://c0.wp.com/c/5.9.3/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://c0.wp.com/c/5.9.3/wp-includes/js/mediaelement/wp-mediaelement.min.css' media='all' />
<link rel='stylesheet' id='generate-widget-areas-css' href='https://mensquare.com/wp-content/themes/generatepress/assets/css/components/widget-areas.min.css?ver=3.1.3' media='all' />
<link rel='stylesheet' id='generate-style-css' href='https://mensquare.com/wp-content/themes/generatepress/assets/css/main.min.css?ver=3.1.3' media='all' />
<style id='generate-style-inline-css'>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</style>
<link rel='stylesheet' id='generate-child-css' href='https://mensquare.com/wp-content/themes/generatepress_child/style.css?ver=1647929987' media='all' />
<link rel='stylesheet' id='generate-blog-images-css' href='https://mensquare.com/wp-content/plugins/gp-premium/blog/functions/css/featured-images.min.css?ver=2.1.2' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/10.7/css/jetpack.css' media='all' />
<link rel="https://api.w.org/" href="https://mensquare.com/wp-json/" /><link rel="alternate" type="application/json" href="https://mensquare.com/wp-json/wp/v2/posts/1489672" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mensquare.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mensquare.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.9.3" />
<link rel='shortlink' href='https://mensquare.com/?p=1489672' />
<link rel="alternate" type="application/json+oembed" href="https://mensquare.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmensquare.com%2Fcelebrities-en%2Fhailey-bieber-goes-viral-the-look-that-everyone-wants-to-copy%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mensquare.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmensquare.com%2Fcelebrities-en%2Fhailey-bieber-goes-viral-the-look-that-everyone-wants-to-copy%2F&#038;format=xml" />
<link rel="pingback" href="https://mensquare.com/xmlrpc.php">
<meta name="onesignal" content="wordpress-plugin" />
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://mensquare.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'ab438168-2b05-4cd3-899b-5710891cb6c6';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['disable'] = true;
oneSignal_options['path'] = "https://mensquare.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.486fe890-0d3a-4b25-a01f-9ae2be714cd5";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = "Quiero mostrar las notificaciones de Mensquare";
oneSignal_options['promptOptions']['acceptButtonText'] = "CONTINUAR";
oneSignal_options['promptOptions']['cancelButtonText'] = "NO, GRACIAS";
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="amphtml" href="https://mensquare.com/celebrities-en/hailey-bieber-goes-viral-the-look-that-everyone-wants-to-copy/?amp"> <style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
<style>#amp-mobile-version-switcher{left:0;position:absolute;width:100%;z-index:100}#amp-mobile-version-switcher>a{background-color:#444;border:0;color:#eaeaea;display:block;font-family:-apple-system,BlinkMacSystemFont,Segoe UI,Roboto,Oxygen-Sans,Ubuntu,Cantarell,Helvetica Neue,sans-serif;font-size:16px;font-weight:600;padding:15px 0;text-align:center;text-decoration:none}#amp-mobile-version-switcher>a:active,#amp-mobile-version-switcher>a:focus,#amp-mobile-version-switcher>a:hover{text-decoration:underline}</style><link rel="alternate" type="text/html" media="only screen and (max-width: 640px)" href="https://mensquare.com/celebrities-en/hailey-bieber-goes-viral-the-look-that-everyone-wants-to-copy/?amp"><link rel="icon" href="https://i0.wp.com/mensquare.com/wp-content/uploads/2022/02/cropped-Favicon-mensquare-x120.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/mensquare.com/wp-content/uploads/2022/02/cropped-Favicon-mensquare-x120.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/mensquare.com/wp-content/uploads/2022/02/cropped-Favicon-mensquare-x120.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/mensquare.com/wp-content/uploads/2022/02/cropped-Favicon-mensquare-x120.png?fit=270%2C270&#038;ssl=1" />
<style id="wp-custom-css">
			.home .site-content {
	padding: 0;
}
.instagram-media {
	margin-left: auto !important;
	margin-right: auto !important;
}
.main-navigation a {
	font: 400 23px/1 playfairdisplay-font,'Times New Roman',Times,serif;
}
@media only screen and (max-width: 700px) {
	.site-logo {
	margin-top: 15px;
}
	.main-navigation a {
	font-size: 15px;

}
.main-navigation .main-nav li.lang-item {
	width: 56px;
	float: left;
	margin-bottom:10px;
}
	.menu-toggle {
	margin-top: -46px;
}
	.menu-bar-items {
	margin-top: -47px;
}
.mobile-menu {
	display: none;
}
.D1 .cover-img {
	  padding-bottom: calc(75% + 32px);
  width: calc(100% + 16px * 2);
}
	.D1.alt .cover-img {
	  padding-bottom: calc(75% + 32px);
  width: 100%;
}
.D1 .jet-listing-grid__item {
	padding: 10px;
	padding-top: 0px;
	margin-bottom: 14px;
}


	.info-completa {
	padding: 16px 16px 0 16px;
}
	.D1 .titulo-principal a {
	font-size: 32px;
	line-height: 1.125;
	font-weight: 700;
	word-break: break-word;
}
.separador {
	width: 40px;
	margin: 4px 0;
	border: none;
	background: transparent;
}
	.jet-listing-grid__item::after {
	content: "";
	background-image: linear-gradient(90deg, #e4e4e4, #e4e4e4 50%, transparent 50%, transparent 100%);
	background-size: 2px 1px;
	height: 1px;
	display: block;
	margin-top: 16px;
	width: 100%;
}
.full-columna .jet-listing-grid__item::after {
	width: 90%;
	margin-right: auto;
	margin-left: auto;
}
	.meta-info a {
	color: #000;
}
.m2 .jet-listing-grid__item:nth-child(n+2)	.cover-img {
	flex-basis: 33.3333333333%;
	max-width: 33.3333333333%;
	padding-left: 8px;
	padding-right: 8px;
	padding-bottom: 30%;
}
.m2:nth-child(n+2) .jet-listing-grid__item {
	display: flex;
	flex-wrap: wrap;
	position: relative;
}
.m2 .jet-listing-grid__item:nth-child(n+2) .info-completa {
	flex-basis: 66.6666666667%;
	max-width: 66.6666666667%;
	padding-left: 8px;
	padding-right: 8px;
}
	.titulo-principal a {
	color: #000;
}
	.main-navigation .main-nav ul li a {
	line-height: 32px;
}
	.main-navigation .main-nav ul li a:hover {
	background:#fff;
}
	
}		</style>
<style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
</head>
<style>
h2 {
  font-weight: bold;
}
</style>
<body data-rsssl=1 class="post-template-default single single-post postid-1489672 single-format-standard wp-custom-logo wp-embed-responsive post-image-below-header post-image-aligned-center secondary-nav-below-header secondary-nav-aligned-center sticky-menu-fade no-sidebar nav-below-header one-container nav-search-enabled header-aligned-center dropdown-hover featured-image-active" itemtype="https://schema.org/Blog" itemscope>
<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a> <div class="top-bar top-bar-align-right">
<div class="inside-top-bar grid-container">
<aside id="text-2" class="widget inner-padding widget_text"> <div class="textwidget"><p><img data-perfmatters-preload="1" style="width: 15px" src="https://i0.wp.com/mensquare.com/wp-content/uploads/2022/02/icon-earth-02.png?w=1000" alt data-recalc-dims="1" data-lazy-src="https://i0.wp.com/mensquare.com/wp-content/uploads/2022/02/icon-earth-02.png?w=1000&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img style="width: 15px" src="https://i0.wp.com/mensquare.com/wp-content/uploads/2022/02/icon-earth-02.png?w=1000" alt="" data-recalc-dims="1" /></noscript></p>
</div>
</aside><aside id="polylang-5" class="widget inner-padding widget_polylang"><ul>
<li class="lang-item lang-item-93 lang-item-es no-translation lang-item-first"><a lang="es-ES" hreflang="es-ES" href="https://mensquare.com/es/"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAALCAMAAABBPP0LAAAAflBMVEX/AAD9AAD3AADxAADrAAD/eXn9bGz8YWH8WVn6UVH5SEj5Pz/3NDT0Kir9/QD+/nL+/lT18lDt4Uf6+j/39zD39yf19R3n5wDxflXsZ1Pt4Y3x8zr0wbLs1NXz8xPj4wD37t3jmkvsUU/Bz6nrykm3vJ72IiL0FBTyDAvhAABEt4UZAAAAX0lEQVR4AQXBQUrFQBBAwXqTDkYE94Jb73+qfwVRcYxVQRBRToiUfoaVpGTrtdS9SO0Z9FR9lVy/g5c99+dKl30N5uxPuviexXEc9/msC7TOkd4kHu/Dlh4itCJ8AP4B0w4Qwmm7CFQAAAAASUVORK5CYII=" alt="🇪🇸 España" width="16" height="11" style="width: 16px; height: 11px;" /></a></li>
<li class="lang-item lang-item-96 lang-item-fr no-translation"><a lang="fr-FR" hreflang="fr-FR" href="https://mensquare.com/fr/"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAALCAMAAABBPP0LAAAAbFBMVEVzldTg4ODS0tLxDwDtAwDjAADD0uz39/fy8vL3k4nzgna4yOixwuXu7u7s6+zn5+fyd2rvcGPtZljYAABrjNCpvOHrWkxegsqfs93NAADpUUFRd8THAABBa7wnVbERRKa8vLyxsLCoqKigoKClCvcsAAAAXklEQVR4AS3JxUEAQQAEwZo13Mk/R9w5/7UERJCIGIgj5qfRJZEpPyNfCgJTjMR1eRRnJiExFJz5Mf1PokWr/UztIjRGQ3V486u0HO55m634U6dMcf0RNPfkVCTvKjO16xHA8miowAAAAABJRU5ErkJggg==" alt="🇫🇷 Français" width="16" height="11" style="width: 16px; height: 11px;" /></a></li>
</ul>
</aside> </div>
</div>
<header class="site-header" id="masthead" aria-label="Site" itemtype="https://schema.org/WPHeader" itemscope>
<div class="inside-header">
<div class="site-logo">
<a href="https://mensquare.com/" title="Mensquare" rel="home">
<img class="header-image is-logo-image" alt="Mensquare" src="https://i0.wp.com/mensquare.com/wp-content/uploads/2022/02/LOGO-MENSQUARE-x394-white.png?fit=394%2C61&#038;ssl=1" title="Mensquare" width="394" height="61" />
</a>
</div> </div>
</header>
<nav class="main-navigation nav-align-center has-menu-bar-items sub-menu-right" id="site-navigation" aria-label="Primary" itemtype="https://schema.org/SiteNavigationElement" itemscope>
<div class="inside-navigation">
<form method="get" class="search-form navigation-search" action="https://mensquare.com/">
<input type="search" class="search-field" value="" name="s" title="Search" />
</form><form role="search" method="get" class="search-form solo-amp" action="https://mensquare.com/">
<label>
<span class="screen-reader-text">Busqueda:</span>
<input type="search" class="search-field" placeholder="Buscar …" value="" name="s" title="Buscar:" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form> <button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
<span class="gp-icon icon-menu-bars"><svg viewBox="0 0 512 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M0 96c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24zm0 160c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24zm0 160c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24z" /></svg><svg viewBox="0 0 512 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M71.029 71.029c9.373-9.372 24.569-9.372 33.942 0L256 222.059l151.029-151.03c9.373-9.372 24.569-9.372 33.942 0 9.372 9.373 9.372 24.569 0 33.942L289.941 256l151.03 151.029c9.372 9.373 9.372 24.569 0 33.942-9.373 9.372-24.569 9.372-33.942 0L256 289.941l-151.029 151.03c-9.373 9.372-24.569 9.372-33.942 0-9.372-9.373-9.372-24.569 0-33.942L222.059 256 71.029 104.971c-9.372-9.373-9.372-24.569 0-33.942z" /></svg></span><span class="mobile-menu">Menu</span> </button>
<div id="primary-menu" class="main-nav"><ul id="menu-principal-ingles" class=" menu sf-menu"><li id="menu-item-1486799" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1486799"><a href="https://mensquare.com/celebrities-en/">Celebrities</a></li>
<li id="menu-item-1486800" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1486800"><a href="https://mensquare.com/travel/">Travel</a></li>
<li id="menu-item-3041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3041"><a href="https://mensquare.com/fashion/">Fashion</a></li>
<li id="menu-item-3042" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3042"><a href="https://mensquare.com/lifestyle-en/">Lifestyle</a></li>
<li id="menu-item-3040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3040"><a href="https://mensquare.com/viral-en/">+ Viral</a></li>
<li id="menu-item-1485700-es" class="lang-item lang-item-93 lang-item-es no-translation lang-item-first menu-item menu-item-type-custom menu-item-object-custom menu-item-1485700-es"><a href="https://mensquare.com/es/" hreflang="es-ES" lang="es-ES"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAALCAMAAABBPP0LAAAAflBMVEX/AAD9AAD3AADxAADrAAD/eXn9bGz8YWH8WVn6UVH5SEj5Pz/3NDT0Kir9/QD+/nL+/lT18lDt4Uf6+j/39zD39yf19R3n5wDxflXsZ1Pt4Y3x8zr0wbLs1NXz8xPj4wD37t3jmkvsUU/Bz6nrykm3vJ72IiL0FBTyDAvhAABEt4UZAAAAX0lEQVR4AQXBQUrFQBBAwXqTDkYE94Jb73+qfwVRcYxVQRBRToiUfoaVpGTrtdS9SO0Z9FR9lVy/g5c99+dKl30N5uxPuviexXEc9/msC7TOkd4kHu/Dlh4itCJ8AP4B0w4Qwmm7CFQAAAAASUVORK5CYII=" alt="🇪🇸 España" width="16" height="11" style="width: 16px; height: 11px;" /></a></li>
<li id="menu-item-1485700-fr" class="lang-item lang-item-96 lang-item-fr no-translation menu-item menu-item-type-custom menu-item-object-custom menu-item-1485700-fr"><a href="https://mensquare.com/fr/" hreflang="fr-FR" lang="fr-FR"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAALCAMAAABBPP0LAAAAbFBMVEVzldTg4ODS0tLxDwDtAwDjAADD0uz39/fy8vL3k4nzgna4yOixwuXu7u7s6+zn5+fyd2rvcGPtZljYAABrjNCpvOHrWkxegsqfs93NAADpUUFRd8THAABBa7wnVbERRKa8vLyxsLCoqKigoKClCvcsAAAAXklEQVR4AS3JxUEAQQAEwZo13Mk/R9w5/7UERJCIGIgj5qfRJZEpPyNfCgJTjMR1eRRnJiExFJz5Mf1PokWr/UztIjRGQ3V486u0HO55m634U6dMcf0RNPfkVCTvKjO16xHA8miowAAAAABJRU5ErkJggg==" alt="🇫🇷 Français" width="16" height="11" style="width: 16px; height: 11px;" /></a></li>
</ul></div><div class="menu-bar-items"><span class="menu-bar-item search-item"><a aria-label="Open Search Bar" href="#"><span class="gp-icon icon-search"><svg viewBox="0 0 512 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path fill-rule="evenodd" clip-rule="evenodd" d="M208 48c-88.366 0-160 71.634-160 160s71.634 160 160 160 160-71.634 160-160S296.366 48 208 48zM0 208C0 93.125 93.125 0 208 0s208 93.125 208 208c0 48.741-16.765 93.566-44.843 129.024l133.826 134.018c9.366 9.379 9.355 24.575-.025 33.941-9.379 9.366-24.575 9.355-33.941-.025L337.238 370.987C301.747 399.167 256.839 416 208 416 93.125 416 0 322.875 0 208z" /></svg><svg viewBox="0 0 512 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M71.029 71.029c9.373-9.372 24.569-9.372 33.942 0L256 222.059l151.029-151.03c9.373-9.372 24.569-9.372 33.942 0 9.372 9.373 9.372 24.569 0 33.942L289.941 256l151.03 151.029c9.372 9.373 9.372 24.569 0 33.942-9.373 9.372-24.569 9.372-33.942 0L256 289.941l-151.029 151.03c-9.373 9.372-24.569 9.372-33.942 0-9.372-9.373-9.372-24.569 0-33.942L222.059 256 71.029 104.971c-9.372-9.373-9.372-24.569 0-33.942z" /></svg></span></a></span></div> </div>
</nav>
<nav id="secondary-navigation" class="secondary-navigation" itemtype="https://schema.org/SiteNavigationElement" itemscope="itemscope">
<div class="inside-navigation">
<button class="menu-toggle secondary-menu-toggle">
<span class="gp-icon icon-menu-bars"><svg viewBox="0 0 512 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M0 96c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24zm0 160c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24zm0 160c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24z" /></svg><svg viewBox="0 0 512 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M71.029 71.029c9.373-9.372 24.569-9.372 33.942 0L256 222.059l151.029-151.03c9.373-9.372 24.569-9.372 33.942 0 9.372 9.373 9.372 24.569 0 33.942L289.941 256l151.03 151.029c9.372 9.373 9.372 24.569 0 33.942-9.373 9.372-24.569 9.372-33.942 0L256 289.941l-151.029 151.03c-9.373 9.372-24.569 9.372-33.942 0-9.372-9.373-9.372-24.569 0-33.942L222.059 256 71.029 104.971c-9.372-9.373-9.372-24.569 0-33.942z" /></svg></span><span class="mobile-menu">Menu</span> </button>
<div class="main-nav"><ul id="menu-menu-secundario-%f0%9f%87%ba%f0%9f%87%b8-english" class=" secondary-menu sf-menu"><li id="menu-item-1487472" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1487472"><a href="https://mensquare.com/celebrities-en/britney-spears-lashes-out-at-ex-justin-timberlake-after-talking-to-god/">BRITNEY SPEARS</a></li>
<li id="menu-item-1487414" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1487414"><a href="https://mensquare.com/celebrities-en/this-is-what-kourtney-khloe-and-kim-kardashian-looked-like-at-the-most-recent-vanity-fair-party/">KIM KARDASHIAN</a></li>
<li id="menu-item-1487471" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1487471"><a href="https://mensquare.com/lifestyle-en/10-foods-that-make-you-go-to-the-bathroom-improve-digestion/">DIET</a></li>
<li id="menu-item-1487470" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1487470"><a href="https://mensquare.com/celebrities-en/robert-de-niro-travels-36-years-later-to-a-new-country-for-a-new-project/">ROBERT DE NIRO</a></li>
<li id="menu-item-1487413" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1487413"><a href="https://mensquare.com/travel/traveling-like-a-pro-must-have-accessories-that-should-not-be-missing-in-your-backpack/">TRAVEL</a></li>
<li id="menu-item-1487416" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1487416"><a href="https://mensquare.com/celebrities-en/pete-davidsons-moms-comment-that-may-anger-kanye-west-kim-kardashian-pregnant/">PETE DAVIDSON</a></li>
<li id="menu-item-1487417" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1487417"><a href="https://mensquare.com/celebrities-en/lady-gaga-rihanna-kylie-jenner-beauty-products-that-celebrities-sell-with-their-signature/">RIHANNA</a></li>
<li id="menu-item-1487415" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1487415"><a href="https://mensquare.com/fashion/the-best-selling-nike-brand-shoes-that-are-killing-it-on-its-digital-platform-this-season/">NIKE</a></li>
<li id="menu-item-1487469" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1487469"><a href="https://mensquare.com/lifestyle-en/the-superfood-that-helps-to-lose-weight-delay-aging-and-improve-defenses/">SUPERFOOD</a></li>
<li id="menu-item-1487411" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1487411"><a href="https://mensquare.com/travel/7-destinations-where-you-can-travel-like-a-celeb-without-breaking-the-bank/">DESTINATIONS</a></li>
<li id="menu-item-1487412" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1487412"><a href="https://mensquare.com/fashion/the-beautiful-zara-dress-that-overshadows-gucci-glamour-and-comfort/">ZARA</a></li>
</ul></div> </div>
</nav>
<div class="site grid-container container hfeed" id="page">
<div class="site-content" id="content">
<div class="content-area" id="primary">
<main class="site-main" id="main">
<article id="post-1489672" class="post-1489672 post type-post status-publish format-standard has-post-thumbnail hentry category-celebrities-en tag-famous" itemtype="https://schema.org/CreativeWork" itemscope>
<div class="inside-article">
<div class="article-head">
<header class="entry-header" aria-label="Content">
<h1 class="entry-title" itemprop="headline">Hailey Bieber goes viral: the look that everyone wants to copy</h1> <p class="entry-excerpt">The modern and spectacular dress worn on the red carpet by the multi-award winning singer's partner</p>
<style>ul.ulrelacionado a {
    color: #2891d2;
    padding-top: 19px;
}ul.ulrelacionado {
    color: #2891d2;
}</style>
<ul class="ulrelacionado">
<li>
<a href="https://mensquare.com/celebrities-en/rihanna-has-bought-the-valentino-dress-that-all-pregnant-women-dream-about/" rel="bookmark">
<span class="relacionado">Rihanna has bought the Valentino dress that all pregnant women dream about</span> </a>
</li>
<li>
<a href="https://mensquare.com/celebrities-en/dua-lipas-makeover-goes-viral-on-social-networks/" rel="bookmark">
<span class="relacionado">Dua Lipa&#8217;s makeover goes viral on social networks</span> </a>
</li>
<li>
<a href="https://mensquare.com/celebrities-en/this-is-the-disease-that-caused-bruce-willis-to-leave-the-movies/" rel="bookmark">
<span class="relacionado">The disease that caused Bruce Willis to leave the movies</span> </a>
</li>
</header>
<div class="featured-image  page-header-image-single ">
<img width="1800" height="1013" src="https://i0.wp.com/mensquare.com/wp-content/uploads/2022/04/Hailey-Bieber-stunning-look.jpg?fit=1800%2C1013&amp;ssl=1" class="attachment-full size-full jetpack-lazy-image" alt="Hailey Bieber stunning look" itemprop="image" data-lazy-srcset="https://i0.wp.com/mensquare.com/wp-content/uploads/2022/04/Hailey-Bieber-stunning-look.jpg?w=1800&amp;ssl=1 1800w, https://i0.wp.com/mensquare.com/wp-content/uploads/2022/04/Hailey-Bieber-stunning-look.jpg?resize=800%2C450&amp;ssl=1 800w, https://i0.wp.com/mensquare.com/wp-content/uploads/2022/04/Hailey-Bieber-stunning-look.jpg?resize=1160%2C653&amp;ssl=1 1160w, https://i0.wp.com/mensquare.com/wp-content/uploads/2022/04/Hailey-Bieber-stunning-look.jpg?resize=1536%2C864&amp;ssl=1 1536w" data-lazy-sizes="(max-width: 1800px) 100vw, 1800px" data-lazy-src="https://i0.wp.com/mensquare.com/wp-content/uploads/2022/04/Hailey-Bieber-stunning-look.jpg?fit=1800%2C1013&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><div class="wp-caption"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" width="1em" height="1em"><path d="M256 8C119.043 8 8 119.083 8 256c0 136.997 111.043 248 248 248s248-111.003 248-248C504 119.083 392.957 8 256 8zm0 110c23.196 0 42 18.804 42 42s-18.804 42-42 42-42-18.804-42-42 18.804-42 42-42zm56 254c0 6.627-5.373 12-12 12h-88c-6.627 0-12-5.373-12-12v-24c0-6.627 5.373-12 12-12h12v-64h-12c-6.627 0-12-5.373-12-12v-24c0-6.627 5.373-12 12-12h64c6.627 0 12 5.373 12 12v100h12c6.627 0 12 5.373 12 12v24z" /></svg><i class="fa fa-info-circle icono-caption"></i>Hailey Bieber wedding dress</div>
</div> <div class="entry-meta">
<div class="article-info"><div class="author-data"><img alt src="https://mensquare.com/wp-content/uploads/2022/03/joaquin-sanchez-1-96x96.jpg" class="avatar avatar-96 photo jetpack-lazy-image" height="96" width="96" data-lazy-srcset="https://mensquare.com/wp-content/uploads/2022/03/joaquin-sanchez-1-192x192.jpg 2x" data-lazy-src="https://mensquare.com/wp-content/uploads/2022/03/joaquin-sanchez-1-96x96.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://mensquare.com/wp-content/uploads/2022/03/joaquin-sanchez-1-96x96.jpg' srcset='https://mensquare.com/wp-content/uploads/2022/03/joaquin-sanchez-1-192x192.jpg 2x' class='avatar avatar-96 photo' height='96' width='96' /></noscript><div class="author-information">Joaquín Sánchez</div></div></div><span class="posted-on"><time class="entry-date published" datetime="2022-04-09T14:00:00+02:00" itemprop="datePublished">9 de April de 2022, 14:00</time></span> </div>
</div>
<div class="entry-content" itemprop="text">
<p>At the <strong>Grammys</strong>, they not only invite the nominees,&nbsp; but also invite celebrities from all media, who, many times, can overshadow the singers themselves. Now, it has been the model <strong>Hailey Bieber</strong>, wife of <strong>Justin Bieber</strong>, who wore a beautiful <strong>white dress</strong>, suitable for brides who hope to walk down the aisle in the future.</p>
<p>At the last <strong>Grammys awards ceremony</strong>, Hailey Bieber has worn a very simple dress but it gives her a very <strong>elegant figure</strong>. Something completely opposite to the most <strong>striking toffee dress</strong> she wore a week ago where she had a <strong>cut out design</strong> on the sides and a flower in the center from her waist, which has not left anyone indifferent.</p>
<blockquote class="instagram-media" data-instgrm-permalink="https://www.instagram.com/p/Cb6LNqfq3jx/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="14" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:540px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/Cb6LNqfq3jx/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank" rel="noopener"> <div style=" display: flex; flex-direction: row; align-items: center;"> <div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div> <div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"> <div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;">Ver esta publicación en Instagram</div></div><div style="padding: 12.5% 0;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"> <div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div></div></a><p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/p/Cb6LNqfq3jx/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank" rel="noopener">Una publicación compartida de Anthony Vaccarello (@anthonyvaccarello)</a></p></div></blockquote> <script async="" src="//www.instagram.com/embed.js"></script>
<h2><strong>How is Hailey Bailey&#8217;s dress</strong></h2>
<p>This is one of the dresses made by Italian designer <strong>Anthony Vaccarello</strong> for the <strong>winter collection</strong> of his company <strong>Saint Laurent</strong>. It has a minimalist bridal design, which we are sure will serve as inspiration for the creation of future wedding dresses <strong>avant-gardist</strong>.</p><div class='code-block code-block-5 ai-viewport-1' style='margin: 8px 0; clear: both;'>
<script async src=https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-1721386089689333 crossorigin="anonymous"></script>

<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-1721386089689333" data-ad-slot="7547986832"></ins>
<script>

     (adsbygoogle = window.adsbygoogle || []).push({});

</script></div>
<p>The dress has a white <strong>minimalist design</strong>, which lacks additional elements that help highlight the woman&#8217;s figure. Although, a much more loaded <strong>version with jewels</strong> or accessories can also be built on top of it if you find out how to complement it.</p>
<p>The design of the garment consists of a straight fall, without any shape that marks the silhouette, with a strapless neckline. This makes for a <strong>very fresh look</strong>, perfect for wearing in the hot seasons to come. Helping also to show off a very s<strong>triking figure</strong>.</p>
<h3>Complements of the dress</h3>
<p>Hailey uses a very <strong>simple makeup with a pink lipstick</strong>, which perfectly complements the lack of details of the dress and allows to show off her <strong>natural beauty</strong>. In addition, she wears a gold necklace with small embedded balls, which she does not notice at first glance but gives it a more complete look.</p>
<blockquote class="instagram-media" data-instgrm-permalink="https://www.instagram.com/p/Cb6NypnJ8gR/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="14" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:540px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/Cb6NypnJ8gR/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank" rel="noopener"> <div style=" display: flex; flex-direction: row; align-items: center;"> <div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div> <div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"> <div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;">Ver esta publicación en Instagram</div></div><div style="padding: 12.5% 0;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"> <div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div></div></a><p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/p/Cb6NypnJ8gR/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank" rel="noopener">Una publicación compartida de Karla Welch (@karlawelchstylist)</a></p></div></blockquote> <script async="" src="//www.instagram.com/embed.js"></script>
<p>Her hair is done up in a hidden bun at the back, which lets a few strands fall to either side of her face. This cut was made by <strong>Karla Welch</strong>, <strong>Hailey Bieber most trusted stylist</strong> and the one who is in charge of fixing her hair at each of the events she attends, since she ended her professional treatment with <strong>Maeve Reily</strong>.</p>
<p>Also, she wore <strong>long</strong> <strong>chain earrings</strong> with white balls embedded, but one of the accessories that caught the most attention was her big <strong>engagement ring</strong>, which without trying, stands out in every capture that was made.</p>
<h3>In the night of the Grammys</h3>
<p>Hailey Bieber, as expected, attended as the companion of her husband, Justin Bieber, who was nominated in 8 different categories for his <strong>album &#8220;Justice&#8221;</strong> and for the songs &#8220;<strong>Peaches</strong>&#8220;, &#8220;<strong>Lonely</strong>&#8221; and &#8220;<strong>Anyone</strong>&#8220;, but lost all of them.</p>
<p>The Biebers walked down the red carpet, holding hands and posing in various ways. Although these were <strong>unremarkable photos</strong>, they have become one of the <strong>most talked about of the night</strong>, since Hailey has just over 3 weeks since <strong>she suffered a stroke</strong> from which she recovered just in time to support Justin.</p>
<blockquote class="instagram-media" data-instgrm-permalink="https://www.instagram.com/p/Cb8E8O0pzIZ/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="14" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:540px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/Cb8E8O0pzIZ/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank" rel="noopener"> <div style=" display: flex; flex-direction: row; align-items: center;"> <div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div> <div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"> <div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;">Ver esta publicación en Instagram</div></div><div style="padding: 12.5% 0;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"> <div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div></div></a><p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/p/Cb8E8O0pzIZ/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank" rel="noopener">Una publicación compartida de Hailey Rhode Baldwin Bieber (@haileybieber)</a></p></div></blockquote> <script async="" src="//www.instagram.com/embed.js"></script>
<p>Otherwise, <strong>Justin&#8217;s oversize look</strong> with a balaclava contrasted in an incredible way with Hailey&#8217;s simpler fashion, which attracted the attention of the media that described him as one of the best dressed couples, although the comments on networks were divided between those who loved him and those who hated him.</p>
<p>Hailey and Justin Bieber have been <strong>married for more than 3 years</strong>, and their relationship has not been free of controversy at any time, but in the photos you can see them really happy together radiating love. So, Hailey&#8217;s white dress made it look like they had, in fact, just gotten married.</p>

</div>
<footer class="entry-meta" aria-label="Entry meta">
<span class="cat-links"><span class="gp-icon icon-categories"><svg viewBox="0 0 512 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M0 112c0-26.51 21.49-48 48-48h110.014a48 48 0 0143.592 27.907l12.349 26.791A16 16 0 00228.486 128H464c26.51 0 48 21.49 48 48v224c0 26.51-21.49 48-48 48H48c-26.51 0-48-21.49-48-48V112z" /></svg></span><span class="screen-reader-text">Categories </span><a href="https://mensquare.com/celebrities-en/" rel="category tag">Celebrities</a></span> <span class="tags-links"><span class="gp-icon icon-tags"><svg viewBox="0 0 512 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M20 39.5c-8.836 0-16 7.163-16 16v176c0 4.243 1.686 8.313 4.687 11.314l224 224c6.248 6.248 16.378 6.248 22.626 0l176-176c6.244-6.244 6.25-16.364.013-22.615l-223.5-224A15.999 15.999 0 00196.5 39.5H20zm56 96c0-13.255 10.745-24 24-24s24 10.745 24 24-10.745 24-24 24-24-10.745-24-24z" /><path d="M259.515 43.015c4.686-4.687 12.284-4.687 16.97 0l228 228c4.686 4.686 4.686 12.284 0 16.97l-180 180c-4.686 4.687-12.284 4.687-16.97 0-4.686-4.686-4.686-12.284 0-16.97L479.029 279.5 259.515 59.985c-4.686-4.686-4.686-12.284 0-16.97z" /></svg></span><span class="screen-reader-text">Tags </span><a href="https://mensquare.com/tag/famous/" rel="tag">Famous</a></span> </footer>
</div>
</article> </main>
</div>
</div>
</div>
<div class="site-footer">
<footer class="site-info" aria-label="Site" itemtype="https://schema.org/WPFooter" itemscope>
<div class="inside-site-info grid-container">
<div class="copyright-bar">
<a href="https://mensquare.com/"><img src="https://mensquare.com/wp-content/uploads/2022/02/LOGO-MENSQUARE-x394-white.png" width="100" height="100%"></a> <a href="https://mensquare.com/about-us/" rel="noreferrer noopener nofollow">ABOUT US?</a> · <a href="https://mensquare.com/membership-information/" rel="noreferrer noopener nofollow">MEMBERSHIP INFORMATION</a> · <a href="https://mensquare.com/legal-warning/" rel="noreferrer noopener nofollow">LEGAL WARNING</a> · <a href="https://mensquare.com/cookies-policy/" rel="noreferrer noopener nofollow">COOKIES</a> · <a href="https://mensquare.com/privacy-policy/" rel="noreferrer noopener nofollow">PRIVACY</a> · <a href="https://mensquare.com/contact/" rel="noreferrer noopener nofollow">CONTACT</a>
</div>
</div>
</footer>
</div>
<a title="Scroll back to top" aria-label="Scroll back to top" rel="nofollow" href="#" class="generate-back-to-top" style="opacity:0;visibility:hidden;" data-scroll-speed="400" data-start-scroll="300">
<span class="gp-icon icon-arrow-up"><svg viewBox="0 0 330 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em" fill-rule="evenodd" clip-rule="evenodd" stroke-linejoin="round" stroke-miterlimit="1.414"><path d="M305.863 314.916c0 2.266-1.133 4.815-2.832 6.514l-14.157 14.163c-1.699 1.7-3.964 2.832-6.513 2.832-2.265 0-4.813-1.133-6.512-2.832L164.572 224.276 53.295 335.593c-1.699 1.7-4.247 2.832-6.512 2.832-2.265 0-4.814-1.133-6.513-2.832L26.113 321.43c-1.699-1.7-2.831-4.248-2.831-6.514s1.132-4.816 2.831-6.515L158.06 176.408c1.699-1.7 4.247-2.833 6.512-2.833 2.265 0 4.814 1.133 6.513 2.833L303.03 308.4c1.7 1.7 2.832 4.249 2.832 6.515z" fill-rule="nonzero" /></svg></span>
</a><script src="https://mensquare.com/wp-content/uploads/perfmatters/gtag.js?id=UA-183931954-1"></script><script>window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js", new Date());gtag("config", "UA-183931954-1", {});</script><script id="generate-a11y">!function(){"use strict";if("querySelector"in document&&"addEventListener"in window){var e=document.body;e.addEventListener("mousedown",function(){e.classList.add("using-mouse")}),e.addEventListener("keydown",function(){e.classList.remove("using-mouse")})}}();</script> <div id="amp-mobile-version-switcher" hidden>
<a rel="" href="https://mensquare.com/celebrities-en/hailey-bieber-goes-viral-the-look-that-everyone-wants-to-copy/?amp">
Go to mobile version </a>
</div>
<script src='https://c0.wp.com/p/jetpack/10.7/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script id='rocket-preload-links-js-extra'>
var RocketPreloadLinksConfig = {"excludeUris":"\/(.*)\/amp|\/(?:.+\/)?feed(?:\/(?:.+\/?)?)?$|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin\/|\/logout\/|\/horizontal-admin\/|\/refer\/|\/go\/|\/recommend\/|\/recommends\/","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/mensquare.com","onHoverDelay":"100","rateThrottle":"3"};
</script>
<script id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<!--[if lte IE 11]>
<script src='https://mensquare.com/wp-content/themes/generatepress/assets/js/classList.min.js?ver=3.1.3' id='generate-classlist-js'></script>
<![endif]-->
<script id='generate-menu-js-extra'>
var generatepressMenu = {"toggleOpenedSubMenus":"1","openSubMenuLabel":"Open Sub-Menu","closeSubMenuLabel":"Close Sub-Menu"};
</script>
<script src='https://mensquare.com/wp-content/themes/generatepress/assets/js/menu.min.js?ver=3.1.3' id='generate-menu-js'></script>
<script id='generate-navigation-search-js-extra'>
var generatepressNavSearch = {"open":"Open Search Bar","close":"Close Search Bar"};
</script>
<script data-wpacu-apply-media-query='screen and (min-width: 767px)' wpacu-generate-navigation-search-src='https://mensquare.com/wp-content/themes/generatepress/assets/js/navigation-search.min.js?ver=3.1.3' id='generate-navigation-search-js'></script><script>
function wpacu_generate_navigation_search_match_media(wpacu_generate_navigation_search_match_media_var) {
    if (wpacu_generate_navigation_search_match_media_var.matches) {
        var wpacuSrcAttr = document.querySelectorAll("[wpacu-generate-navigation-search-src]")[0].getAttribute('wpacu-generate-navigation-search-src');
        document.querySelectorAll("[wpacu-generate-navigation-search-src]")[0].setAttribute('src', wpacuSrcAttr); 
    }
}
try { var wpacu_generate_navigation_search_match_media_var = window.matchMedia("screen and (min-width: 767px)"); wpacu_generate_navigation_search_match_media(wpacu_generate_navigation_search_match_media_var); wpacu_generate_navigation_search_match_media_var.addListener(wpacu_generate_navigation_search_match_media); }
catch (wpacuError) {
  	var wpacuHrefAttr = document.querySelectorAll("[wpacu-generate-navigation-search-src]")[0].getAttribute('wpacu-generate-navigation-search-src');
    document.querySelectorAll("[wpacu-generate-navigation-search-src]")[0].setAttribute('href', wpacuHrefAttr); 
}
</script>
<script id='generate-back-to-top-js-extra'>
var generatepressBackToTop = {"smooth":"1"};
</script>
<script src='https://mensquare.com/wp-content/themes/generatepress/assets/js/back-to-top.min.js?ver=3.1.3' id='generate-back-to-top-js'></script>
<script src='https://mensquare.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=ba2aa80003251440130b63de19cb609d' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script src='https://mensquare.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=ae8c0bea6a07ab76470a02053fc74216' id='jetpack-lazy-images-js'></script>
<script data-cfasync="false" data-no-optimize="1" src='https://mensquare.com/wp-content/plugins/perfmatters/vendor/instant-page/instantpage.js?ver=1.8.8' id='perfmatters-instant-page-js'></script>
<script src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.9.3' async='async' id='remote_sdk-js'></script>
<script type='text/javascript'>
(function() {
				var expirationDate = new Date();
				expirationDate.setTime( expirationDate.getTime() + 31536000 * 1000 );
				document.cookie = "pll_language=en; expires=" + expirationDate.toUTCString() + "; path=/; secure; SameSite=Lax";
			}());
</script>
<p id="cookie-notice">Utilizamos cookies para asegurar que damos la mejor experiencia al usuario en nuestra web. Si sigues utilizando este sitio asumiremos que estás de acuerdo.<br><button onclick="acceptCookie();">Vale</button></p>
<style>#cookie-notice{color:#fff;font-family:inherit;background:#000;padding:20px;position:fixed;bottom:10px;left:10px;width:100%;max-width:300px;box-shadow:0 10px 20px rgba(0,0,0,.2);border-radius:5px;margin:0px;visibility:hidden;z-index:1000000;box-sizing:border-box}#cookie-notice button{color:inherit;background:#FF1616;border:0;padding:10px;margin-top:10px;width:100%;cursor:pointer}@media only screen and (max-width:600px){#cookie-notice{max-width:100%;bottom:0;left:0;border-radius:0}}</style>
<script>function acceptCookie(){document.cookie="cookieaccepted=1; expires=Thu, 18 Dec 2030 12:00:00 UTC; path=/",document.getElementById("cookie-notice").style.visibility="hidden"}document.cookie.indexOf("cookieaccepted")<0&&(document.getElementById("cookie-notice").style.visibility="visible");</script>
</body>
</html>
